Please enable JavaScript.
Coggle requires JavaScript to display documents.
Switch IPv4 Support (Config (interface type port-number (switchport mode…
Switch IPv4 Support
Config
line {console | vty}
line console 0
line vty
1st-vty last-vty
login local
username
name
password
password
username
name
secret
password
login
password
pass-value
interface
type port-number
shutdown | no shutdown
[no] speed {10 | 100 | 1000 | auto}
[no] duplex {auto | full | half}
[no] description
text
switchport mode {access | trunk}
switchport port-security mac-address
mac address
switchport port-security mac-address sticky
switchport port-security maximum
value
switchport port-security violation {protect | restrict | shutdown}
ip address
ip-address subnet-mask
ip address dhcp
ip default-gateway
address
ip name-server
server-ip-1 server-ip-2
clock rate
rate-in-bps
bandwidth
rate-in-bps
description
text
exit
end
Ctrl+Z
enable secret
pass-value
hostname
name
history size
length
logging synchronous
[no] logging console
exec-timeout
minutes [seconds]
crypto key generate rsa
modulus
transport input {telnet | ssh | all | none}
dhcp.
ip dhcp exclude-address
first last
ip dhcp pool
pool name
default-router
address1 address2...
dns-server
address1 address2..
ip helper-address
ip-address
lease
{days, hours, minutes
|
infinate
network
subent-id {ddn-mask | prefix-length
router rip
network
network-number
version 2
passive-interface
{interface-type interface-number
passive-interface default
no passive-interface
{interface-type interface-number
[no] auto-summary
maximum-paths
number
default-information originate
ip address dhcp
interface
type number.subint
ip address
ip-address mask
encapsulation...
encapsulation isl
vlan-id
encapsulation dot1q
vlan-id
[native]
sdm prefer lanbase-routing
[no] ip routing
interface
vlan_id
ip route
prefix mask {ip-address | interface-type interface-number} [distance]
[permanent]
ip nameserver
dns-adress1 dns-address2
[no] ip domain-lookup
EXEC
no debug all / undebug all
reload
copy running-config startup-config
copy startup-config running-config
write erase
erase startup-config
erase nvram:
quit
enable
disable
configure terminal
show
show running-config
show running-config | being line vty
show running-config | interface
type number
show dhcp lease
show crypto key mypubkey rsa
show ssh
show ip default-gateway
terminal history size
x
show history
show startup-config
show interfaces
show interfaces
interface
type number
show interfaces
interface
type number
status
show port-security
show port-security
show port-security
interface
type number
show arp
show ip dhcp binding
show ip...
show ip dhcp pool
name
show ip ssh
show ip arp
show ip dhcp conflict
show ip dhcp server statistics
show ip interface brief
show ip route [connected | static | rip]
show ip route
ip-address
show ip protocols
show ip rip database
show vlans
clear ip dhcp conflict